Skip Navigation
Expand
Identifying code changes needed for managed framework migrations
Answer ID 8883   |   Last Review Date 12/10/2018

Are there changes we have to make when migrating a custom script to a new version of the Connect for PHP API?

Environment:

All product versions

Resolution:

This information is contained in product documentation release notes. Specifically the release that introduces the managed framework version you are wanting to migrate to will have the documented changes called out at a high-level. For example, to move from 1.1 to 1.2 of the Connect for PHP API you want to look here.

The information on product deprecation can be helpful also because a managed API version deprecation will be announced when a new version of the same managed framework is introduced in a new product version.

For more information please refer to Answer ID 5974: Oracle Service Cloud Deprecations.

Available Languages for this Answer:

Notify Me
The page will refresh upon submission. Any pending input will be lost.