Skip Navigation
Expand
PHP fsockopen and pfsockopen restricted in 18D release
Answer ID 10517   |   Last Review Date 10/09/2019

Why do I receive errors in my PHP customizations when trying to run fsockopen and pfsockopen in 18D release?

Environment:

Connect for PHP (CPHP)
18D release and greater

Resolution:

PHP fsockopen and pfsockopen are restricted as of the 18D release. For information on PHP function restrictions for CPM customizations see

Answer ID 6809: PHP function restrictions

Available Languages for this Answer:

Notify Me
The page will refresh upon submission. Any pending input will be lost.