Skip Navigation
Expand
Links not working when previewing an Answer
Answer ID 5659   |   Last Review Date 02/26/2019

When previewing an Answer within an Answer workspace or from 'Search Knowledgebase', links to external content do not work. Why not?

Environment:

Oracle B2C Service supported versions
Internet Explorer

Resolution:

Links working within an Answer preview are dependent on the following Internet setting:

'Web sites in less privileged web content zone can navigate into this zone'

Per the Oracle B2C Service Infrastructure Requirements, this option should already be set to 'Enable' or 'Prompt' (for more information on recommended Internet settings, see your specific configuration guide here).  

However if the link points to a URL that is in a different security zone than your Oracle B2C Service site, this option may not be enabled for the link in question. There are two options that Oracle recommends to resolve this issue:

In Internet Explorer, go to Tools > Internet Options > Security Tab, and either...

1. Adjust the security level for the Internet zone:

a. Select Internet Zone
b. Click Custom Level 
c. Set 'Websites in less privileged web content zone can navigate into this zone' to 'Enable' (or set Internet Zone security level to Medium-high or lower)

- OR -

2. Add the domain name for the link in question (for example *.brokenlink.com) to Trusted Sites, and adjust security level:

a. Select Trusted Sites
b. Click 'Sites'
c. Add domain name, click Close
d. Click Custom Level and set 'Websites in less privileged web content zone can navigate into this zone' to 'Enable' (or set Trusted Sites security level to Medium or lower)

Available Languages for this Answer:

Notify Me
The page will refresh upon submission. Any pending input will be lost.