Skip Navigation
Expand
System Requirements for Oracle Cobrowse
Answer ID 5673   |   Last Review Date 11/18/2019

Which agent and customer environments are supported by Oracle Cobrowse?

Environment:

Oracle Co-browse (all versions)

Resolution:

The information below provides supported environments for both agents and end-user customers using Co-browse:

  • In Instant Co-browse Mode (ICB)
  • In Advanced Co-browse Mode
  • Integrated with the Oracle B2C Service Dynamic Agent Desktop or Oracle Service Chat
  • The Co-browse Administrative Console


System Requirements for Oracle Standalone Co-browse:

Windows
OS: Windows 8.1 or newer
Browser: Google Chrome 54+, Firefox 45+, IE11, MS Edge 14+

Mac
OS: Mac OS X 10.13 or newer
Browser: Google Chrome 54+, Safari 12+, Firefox 45+

Mobile Web (ICB mode only)
Safari Mobile 12+ (iOS 12.0+), Android 7.0+

Administrative Console
Firefox 45.0+, Google Chrome 54.0+, IE 11.0, Safari
12.0+, or MS Edge 14 or newer


Oracle Co-browse integrated with the Oracle B2C Service Agent Desktop and/or Oracle Service Chat adheres to the Oracle B2C Service System Requirements. See Oracle B2C Service Infrastructure Requirements for your versions.

Available Languages for this Answer:

Notify Me
The page will refresh upon submission. Any pending input will be lost.