TLS 1.0

Your browser is using a deprecated security protocol (TLS 1.0). This will be disabled for cx.rightnow.com as of September 12th, 2017. In order to continue using this site after that date, you will need to make sure your browser version supports TLS 1.1 or greater and that it is enabled in your browser settings. Contact your browser vendor or review your browser documentation for instructions.

Note: This is regarding the deprecation date for TLS 1.0 on cx.rightnow.com. The deprecation date for your instance(s) of Oracle Service Cloud may be different and has been communicated to your site administrators via email.
August 2015 Upgrade Guides
Answer ID 9738   |   Last Review Date 10/25/2017

What Oracle Service Cloud upgrade guides are available for the August 2015 Release?

Environment:

Upgrade Guides for August 2015
Oracle Service Cloud, Oracle RightNow Cloud Service

Resolution:

The online upgrade guides will help you upgrade your installation by providing an overview of the upgrade process, describing specific steps for upgrading from your current release to August 2015, and showing you how to test and evaluate your upgrade. A series of guided questions will lead you through only the sections that apply to your installation. To begin, select the release you are upgrading from.


For more upgrade information for all product releases, refer to Answer ID 5167: Upgrade Guides for Oracle Service Cloud.

Would you like help collecting this information?

Yes, let's chat!

Available Languages for this Answer:

Print


Viewing our site using a mobile device? Our mobile pages are just a tap away.

View site in: Desktop | Mobile